OpenNI 2 Alpha 版更新至 2.2.0.30


OpenNI 官方網站又把 OpenNI 2 Alpha 版更新了~這次是從上次的 2.2.0.21 更新到 2.2.0.30,一樣是到官方網站下載。

不過由於有遇到部分用戶抱怨 OpenNI 2.2 有問題,所以官網也又把相對穩定的 2.1 Beta 版的下載連結放回來了。而如果要安裝的話,要注意的是:

給 OpenNI 2.0/2.1 用的 NiTE 2.0 和給 OpenNI 2.2 用的 NiTE 2.2 是不相容的!

所以請確定自己使用的 OpenNI 是哪個版本,再搭配對應版本的 NiTE 來做使用。(NiTE 2.0NiTE 2.2

而官方目前還沒有正式對 2.2.0.30 放出更新紀錄,所以如果有需要的話,可能就是得直接參考 GitHub 的 commit 記錄(連結)了~

基本上,看起來主要應該都是在修正一些 memory leak、還有潛在的 crash 問題,應該是沒有功能性的變化才對。再來,就是看 OpenNI 官方願不願意把 Heresy 的 Kinect 驅動模組加強版整合進去囉~(茶


題外話,Heresy 的 OpenNI 相關文章目錄也好久沒更新了,看來是需要找個時間來更新一下了…


OpenNI / Kinect 相關文章目錄

廣告

對「OpenNI 2 Alpha 版更新至 2.2.0.30」的想法

  1. […] OpenNI 版本又更新了~之前由於新的 2.2 Alpha 版似乎是有一點問題,所以官網又把 2.1 Beta 放回來,變成雙線進行的,而現在則是再次把 2.1 拿掉、並讓 2.2 由 Alpha 變成 Beta 了~(GitHub 上的 master 也變成 2.2 了) 不過,版本編號和上次 2.2 的版本一樣,還是 2.2.0.30,所以理論上應該是沒什麼明顯的修改?而下載的頁面,還是一樣在老地方: […]

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

w

連結到 %s